Apr 13th Serious announcement for WordPress users.

Dear clients ,If you are using WordPress please update your script urgently , there is a notification that old WordPress versions can be hacked very easily. Please also not that the plugins which had stopped to be updated it is neccesary to be removed , not use plugins that they are not being updated. Update immediately your WordPress and all your ... Read More »